Написать программу в паскаль если дано трехзначное число, например 123 его можно представить в виде 3+2*10+1*10*10. воспользовавшись этой информацией, создайте программу, которая, получая от пользователя трехзначное число, будет определять из каких цифр оно состоит и выводить их через пробел (например, 1_2_3).

murat121221 murat121221    2   06.06.2019 18:40    0

Ответы
kaiv kaiv  06.07.2020 20:13
Var a,b,c,d,e:integer;
begin
writeln('Введите число');
readln(a);
b:= a div 10;
e:=a mod 10;
d:=b mod 10;
c:=a div 100;
writeln(c,' ',d,' ',e);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика