Написать программу в pascalabc.net написать программу,которая выводит таблицу значений функции y=|-20+(x+10)|.диапозон изменения аргумента от -4 до 4,шаг приращения аргумента 0.5 ответ напишите решение

ПолинаТришинкова ПолинаТришинкова    3   06.07.2019 00:50    1

Ответы
gadazak gadazak  29.07.2020 11:29
Это Начальный уровень
program sha;
uses crt;
var
x,y:real;
BEGIN
x:=-3;
writeln('');
writeln(' X Y ');
writeln('');
repeat
x:=x+1;
y:=-2.4*x*2+5*x-3;
writeln(' ',x:1:1,' ',y:1:1,' ');
until x=2;
writeln('');
END.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика