Написать программу в которой ввести с клавиатуры 5 значений типа string. найти есть ли значения гимназия №2.если есть вывести соответствующий текст, в противном случае тоже вывести. 10б

UlianaTir UlianaTir    3   12.07.2019 13:50    2

Ответы
ppppppp0000 ppppppp0000  18.09.2020 13:50
Var s:array[1..5] of string;
b:boolean;
i:integer;
begin;
b:=false;
for i:=1 to 5 do
 begin;
  readln(s[i]);
  if s[i]='гимназия' then b:=true;
end;
if b=true then writeln('Да') else writeln('Нет');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика