Написать программу, в которой пользователь вводит несколько чисел, программа выводит количество положительных чисел.

polina11111334944849 polina11111334944849    1   30.07.2019 22:20    5

Ответы
studentsuka studentsuka  19.04.2020 17:16
program cycle_for;
var i,kn : byte; x:real;
begin
   kn:=0;
     for i:=1 to 10 do
       begin
          writeln('Введите ',i,' число: ');
          readln(x);
       if x>0 then kn:=kn+1 {увеличиваем кол-во на 1}
end;
   writeln('Вы ввели ',kn,' положительных чисел.');
readln
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика