tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу( в free
Написать программу( в free pascal) выевляющую все числа, которые делятся на 7 без остатка. от 1 до 1000! мне это на завтра надо
квіточка2018
1 28.05.2019 08:00
1
Ответы
Simps0n
25.06.2020 18:25
Var i:integer;
begin
for i:=1 to 1000 do
if i mod 7=0 then writeln(i);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Темирлан2003
17.09.2021 09:15
Перечислить все виды информации. охарактеризовать любые три...
kalishevij99
17.09.2021 09:14
5 предложений на интернет-зависимость...
Gungame02
17.05.2019 10:03
1.постройте в электронных таблицах двумерную модель «жизнь». проведите вычислительный эксперимент с разными вариантами первоначального расселения организмов.попробуйте...
Ghalachyansona
17.05.2019 10:02
Сійсиdim k, as integerfor k-5 to 9fork in range(5.10print (6) хажалгvar s,k: integer; begins: 0; for k : - 5 to 9 dos: s+ 8; writeln(s); цел s, ks: 0нц для k от 5 до 9end.кiiвывод...
Zekkin
17.05.2019 11:00
Некоторый алфавит содержит четыре различных символа. сколько трехбуквенных слов можно составить из символов этого алфавита , если символы в слове могут повторяться? 1)81...
Б45
17.05.2019 09:59
Определите, что будет напечатано в результате работы следующей программы. текст программы на пяти языках программирования. бейсик python dim k, s as integer s = 2 for k...
darkfire2017oxd5un
29.12.2020 19:42
Python Ввести массив, состоящий из 14 элементов действительного типа. Распо-ложить элементы c 1 по 7 по возрастанию, а с 8 по 14 - в порядке убыва ния....
Ninick
29.12.2020 19:40
Задание для знатоков информатики...
zhenya214
29.12.2020 19:37
это Что там надо дописать чтобы ответ был верен. P.S. чтобы полностью фото увидеть нажмите на него....
ksenya64
05.08.2019 09:10
Запишите в развернутом виде числа: 193.125 в 10 193125 в 8 193125 в 16 1931.25 в 5...
Популярные вопросы
Назовите следующие вещества: сн 3 | а) сн3-сн - сн-сн3 б) сн3 – с –...
2
Верны ли следующий утверждения? 1.крупу засыпают в кипящую подсолнечную...
3
Вставить пропущенные один разя был в африке,и меня там мишутка.-совсем...
3
Нужны интересные факты про животных тайги....
2
Какое из перечисленных событий произошло позже вех других: 1)созыв лервого...
3
Докончи сказку. дети во дворе слепили много снеговиков. особенно хорошим...
1
Составь слова из слова первоклассник...
1
Выпишите все словосочетания и разберите их я кивнул ему головой и пошёл...
3
(1) горький написал свою пьесу не о босяках. (2) мир ночлежки при всей...
3
Почему необходимо постукивать по доске для определения положения при...
3
begin
for i:=1 to 1000 do
if i mod 7=0 then writeln(i);
readln;
end.