Написать программу сравнивающую два введённых с клавиатуры числа. Результатом должно быть одно из сообщений: "первое число больше", или "второе число больше", или "числа равны".​

Макслайв Макслайв    1   11.04.2021 10:19    4

Ответы
Aizere20060304 Aizere20060304  11.04.2021 10:20

program xxx;

var

a,b:integer;

begin

writeln('Введите два целых числа...');

Readln(a,b);

if (a>b) then writeln('Первое число больше второго');

if (a<b) then writeln('Второе число больше первого');

if (a=b) then writeln('Числа равны');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика