tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Склавиатуры водит число
Склавиатуры водит число напишите программу которая вычитает из него 10, если оно отрицательно, в противном случае прибавляет к нему 10 и выводит на экран
тупойученик129
2 20.09.2019 08:50
4
Ответы
ekaterina305
16.08.2020 19:18
Program название;
var
n:integer;
begin
readln(n);
if n<0 then
n:= n-10
else
n:=n+10;
writeln(n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
английскийязык14
05.09.2019 13:10
Информация полученная с органов вкуса...
Danil24052002
25.05.2020 12:21
Задание на фото К каждому заданию нужно обьяснение Задание на фото К каждому заданию нужно обьяснение Задание на фото К каждому заданию нужно обьяснение >...
владимир203
25.05.2020 12:22
Нарисуйте мультик в макромедиа флеш 8, смешной и не жестокий от 1 минуты до 5...
lololololololololo11
20.04.2021 12:54
Explore -ist 4 Look at the example. Then find two othernouns in the text with the suffix -ist.cycle - cyclist...
nastua89723
20.04.2021 12:54
Как найти скорость против течения реки...
cherryybommb
20.04.2021 12:54
165бет 7сынып кестеббтппноаа...
GlendaRei
20.04.2021 12:54
Как решить неравенство x^2log512(x+5) =log2(x^2+10x+25) ?...
True228228
20.04.2021 12:54
Поясніть, чи виключається з процесу дихання права і ліва легені, якщо повітря потрапляє між двома листками плеври, яка оточує ліву легеню....
genek711
20.04.2021 12:54
Бөлімдерді дұрыс орналастырып, ертегі құрастыр ...
228Denis228560
20.04.2021 12:54
при взаемодии 12г двовалентного металу з надлышком воды выдилылося 6.72л водню .яке протоне чысло металу...
Популярные вопросы
ответьте на вопрос история 8 класс...
2
G Write a short email to your new English pen friend Monica about...
2
Опишите этапы приготовления микроперепарата...
1
Диаметр дна цилиндрического бака равен 0,82м, а высота 0,5м. Найдите...
1
X^3+5x^2-3x-15 разложите на множители...
1
Используя график функции y=√x+1 -2 найдите Область определения...
3
Упражнение 86. Перепишите, вставляя пропущенные буквы и расставляя...
1
Укажите верные (В) или неверные (H) ответы. 1) Царь Дадон герой...
2
, Нужно написать письмо от первого лица Как мне дворянину жилось...
2
На рисунке изображен участок для посадки яблонь, в масштабе сторона...
1
var
n:integer;
begin
readln(n);
if n<0 then
n:= n-10
else
n:=n+10;
writeln(n);
end.