Написать программу сравнения пяти чисел(введенных на клавиатуре) и чтобы вывелось большее из них. пример: var a1, a2, a3, max: integer; begin write ('введите три числа: '); readln (a1, a2, a3); if a1 > = a2 then max : = a1 else max : = a2; if a3 > max then max : = a3; writeln ('максимальное из них: ', max); end. p.s только с 5-ю переменными.

Кристина1081567 Кристина1081567    3   15.08.2019 20:50    0

Ответы
vlad070504 vlad070504  31.08.2020 16:25
Program RLN;  
var a1,a2,a3,a4,a5,max: integer;  
begin  
write ('Введите пять чисел: ');  
readln (a1,a2,a3,a4,a5);  
if a1 >= a2 then  
max := a1  
else  
max := a2;  
if a3 > max then  
max := a3;  
writeln ('Максимальное из них: ', max);  
end. 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика