Составьте программу обмена значениями двух переменных величин: по следующей схеме: в-присвоить значение с а-присвоить значение в

ДимаПохитун ДимаПохитун    1   22.06.2019 19:40    1

Ответы
finicot finicot  17.07.2020 20:58
Var a,b,c,d,e:integer;
begin
writeln ('введите первую переменную ');
readln (a);
writeln ('ведите вторую переменную ');
readln (b);
writeln ('введите значение *c* ');
readln (c);
d:=b;
e:=c;
writeln ('присвоил значнеию B значение С ', e);
writeln ('присвоил значению А значение B ', d);
end.
Ну это тоже так...лениво без особого воображения. Я не знаю на сколько вам подойдет и правильно ли я вас понял
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика