Написать программу! с клавиатуры вводится основание и натуральный показатель. вычислить степень числа

denmalyshevs denmalyshevs    2   12.09.2019 21:40    0

Ответы
Artemko1337 Artemko1337  07.10.2020 10:29
Var x,xn:real;n,i:integer;
begin
readln(x,n);
xn:=1;
for i:=1 to n do xn:=xn*x;
writeln(x:4:2,'^',n,' = ',xn:5:2);
end.

Пример:
3 5
3.00^5 = 243.00
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика