Написать программу решения следующей на c++: определить подходит ли кирпич размером x×y×z в прямоугольное отверстие размером a×b. результат вывести на печать​

kamiramasirovEasyran kamiramasirovEasyran    3   18.09.2019 08:31    2

Ответы
alianna366 alianna366  04.08.2020 11:01

#include <iostream>

int main()

{

double a, b, x, y, z;

a = b = x = y = z = 0;

std::cout << "A= "; std::cin >> a;

std::cout << "B= "; std::cin >> b;

std::cout << "X= "; std::cin >> x;

std::cout << "Y= "; std::cin >> y;

std::cout << "Z= "; std::cin >> z;

if ((a == x && b == y) && (a == y && b == x))

{

 std::cout << "YES\n";

}

else

{

 std::cout << "NO\n";

}

return 0;

system("pause");

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика