Написать программу, при выполнении которой с клавиатуры вводится натуральное число n (гарантируется, что 10< = n < = 10^8) и выводится двухзначное число, образонанное двумя его первыми (старшими) цифрами. например, при n= 2014 надо вывести 20. язык паскаль

eliseevivan eliseevivan    3   25.09.2019 22:30    1

Ответы
Лущік Лущік  21.08.2020 15:53
Var N:longint;
beginwriteln('Введите N');
readln(N);
writeln('N= ',N);
while n>=100 do begin
N:=N div 10;
end;
write(' Число = ',N);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика