tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу получить степени
Написать программу получить степени a: a,a^2, меньше чем b делать в pascal abc,
Evelina0889
3 01.09.2019 14:30
1
Ответы
Nastyha1741
06.10.2020 09:56
Var a,b,p:integer;
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
p:=a;
while p<b do
begin
write(p,' ');
p:=p*a;
end;
end.
Пример:
a = 2
b = 20
2 4 8 16
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
daria19802
21.02.2020 22:00
1)выбрать из приводимого перечня правильные имена. Варианты :1) y:sqrt(x) 2). a+1:=a 3) IvaNoV:=PetroV-12 4) summa=summa+1 5) a:=a+1 2)Дополните. —это указание исполнителю...
UlyaYouth111
03.11.2020 06:36
Тест по информатике Программа для работы с электронными таблицами, предоставляет возможности экономико-статистических расчетов и графические инструменты. * Word PowerPoint...
roman81rudi
03.11.2020 06:36
Укажи объект, который относится к материальным моделям. Выбери из списка правильный вариант ответа.1.макет самолета ИЛ-862.химическая формула воды3.блок-схема4.карта Казахстана...
Mratom1111
03.11.2020 06:37
Укажи объект, который относится к материальным моделям. Выбери из списка правильный вариант ответа.1. химическая формула воды2. карта Казахстана3. блок-схема4. макет самолета...
Lena111115
30.04.2021 10:39
Что будет выведено на экран в результате выполнения программ если задать следующие данные X-число (день вашего рождения)11...
dkfdshjdgss
30.04.2021 10:39
Cкладіть проект у середовищі Scratch 2, у якому, поки виконавець не доторкнеться до межі, грає мелодія, якщо він отримає повідомлення грай, або рухається на 150 кроків...
askardaurenuly
30.04.2021 10:38
СКЛАДИТЬ АЛГОРИТМ ПРИГОТУВАНЯ ОБИДУ МЕТОДОМ ПОКРОКОВОИ ДЕТАЛИЗАЦИИ...
ПеЧеНьКа5608
06.12.2020 20:42
Напишите наибольшее целое число, для которого истинно высказывание: НЕ(Число 10 000) И (Число нечётное)? ...
valeriauzbekova
06.12.2020 20:42
1Графический исполнитель стоит в левом верхнем углу поля. Направление - произвольное. Что будет изображено на экране после выполнения графическим исполнителем следующего...
Любовь1203
06.12.2020 20:40
Каким образом адресуются страницы одного сайта? ...
Популярные вопросы
Какой объём занимает машинное масло в канистре если при нагревании его...
2
Надо: сколько будет: а+4а+а; 2×4xyyy и сколько будет: а-3а?...
3
Страны с какой формой государственного правления наиболиет разпространённые...
3
Ккакой статье подходят пословицы и поговорки: не хвались горох-не лучше...
3
Превратите данные большие секунды в малые, понижая верхний звук на полтона...
2
1)что такое полимер и мономер ? 2) примеры полимеров ....
1
Вспомни как получают следующее число из предыдущего и предыдущие следующего...
2
Как решить пример (1593 умножить на 27 +326)умножить на 60...
1
30 ) , ♥реферат: проблемы земельных ресурсов россии...
2
Сколько литров воды в тихом океане?...
2
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
p:=a;
while p<b do
begin
write(p,' ');
p:=p*a;
end;
end.
Пример:
a = 2
b = 20
2 4 8 16