tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу подсчёта
Написать программу подсчёта числа отрицательных элементов массива
vladislavfomin
1 27.06.2019 05:30
1
Ответы
genalysenko98
02.10.2020 12:46
Const
n=10;
var
a:array[1..n]of integer;
i,k:integer;
begin
for i:=1 to n do
begin
a[i]:=random(100)-50;
write(a[i]:4);
if a[i]<0 then
k:=k+1;
end;
writeln;
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
maria20061970
19.01.2021 08:41
11)Нужно написать формулу этой схемы...
камила20053
19.01.2021 08:40
мне надо, те кто знают вас...
KrazyKot
19.01.2021 08:38
Составить блок-схему Банкомат. определить минимально возможное количество купюр, которыми можно получить заданную сумму....
valeriybalybin
14.08.2019 22:50
Дано целое число.подсчитать в нём произведение цифр,которые расположены на нечётных позициях....
вжух8
21.12.2020 11:21
Какой из основных законов логики определяет правило выноса общего высказывания за скобки?...
arisha20003000
21.12.2020 11:22
Исправьте ошибки в программе. а 3 ублика b 3D респ print (a * b) # pеспублика а 3 код print (a + 3) %#3 кодкодкод...
kristinaaaaak
21.12.2020 11:22
Напишите наибольшее двузначное число x, для которого истинно высказывание:(ТОЛЬКО ПЕРВАЯ ЦИФРА ЧЁТНАЯ) И НЕ (ЧИСЛО ДЕЛИТСЯ НА 7) И (ЧИСЛО ДЕЛИТСЯ НА...
takhtarkina
10.04.2020 12:49
Установите соответствие между логическими операциями в языке Pascal и их названиями...
kamila285
10.04.2020 12:49
Записать алгоритм, в результате которого переменные А, В, С обменяются своими значениями (справа налево)....
ZORaSsa
10.04.2020 12:49
С клавиатуры вводится N произвольных натуральных чисел.сколько среди них которые делятся на каждую из своих чисел? решить на паскаль...
Популярные вопросы
451. Запишите данные существительные , прилагательные , наречия в таблицу по...
3
Когда рлодился лермонтов Год?...
1
У батька І група крові, а у матері ІІ. Їхня дитина має ІІ групу крові. Визначте...
1
Если бы ученики захотели выяснить как влияет освещенность на прорастание семян...
1
Match the words to the definitions....
3
Математика. Решение по заданию. По фотографии, поторопись, ждут тебя. Огромная...
2
4 *** Write true sentences about the . summer holidays using the words in the...
3
Нужно произведение на конкурс чтецов на тему любовь к Родине . Нужна интересная...
1
Мне нужны пречины предательство тараса бульбы!...
1
1.чем пахота была по мнению Анисимыча для пахаря? 2.почему народ обращается...
1
n=10;
var
a:array[1..n]of integer;
i,k:integer;
begin
for i:=1 to n do
begin
a[i]:=random(100)-50;
write(a[i]:4);
if a[i]<0 then
k:=k+1;
end;
writeln;
writeln(k);
end.