Написать программу, определяющую состоит ли трехзначное число из одинаковых цифр. подсказка: в материалах урока есть программа по определению цифр в двузначном числе!

rhenfzj rhenfzj    2   24.05.2019 14:40    2

Ответы
AXMED2001 AXMED2001  20.06.2020 11:37
Var
n:integer;
begin
write('Введите трехзначное число: ');
readln(n);
if (n mod 10 = n div 100) and (n mod 10=n mod 100 div 10) then writeln('Да') else writeln('Нет');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика