tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу нахождения
Написать программу нахождения периметра прямоугольника по известным сторонам a и n (a и n — целые числа, вводимые с клавиатуры).
katysid155
2 10.09.2019 06:30
5
Ответы
Ксеня228
07.10.2020 04:45
Var a, n, p :integer;
begin
write('a =');
readln(a);
write('n =');
readln(n);
p:=2*(a+n);
writeln('Периметр = ',p);
end.
Пример:
a = 8
n = 5
Периметр = 26
Или так:
begin
var a:=ReadInteger('a = ');
var n:=ReadInteger('n = ');
writeln('Периметр = ',2*(a+n));
end.
Пример:
a = 8
n = 5
Периметр = 26
ПОКАЗАТЬ ОТВЕТЫ
KOROTKOVAKATA
07.10.2020 04:45
Var a,n,p:integer;beginreadln(a);readln(n);p:=(a+n)*2;writeln(p);end.
P.S. код на pascal abc.net
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Gansterghkl
07.09.2019 19:30
Объём звукового файла моно 5 25 мбайт глубина кодирования 8 бит. звуковая информация записана с частотой дискретизации 8000 измерений в секунду. какова длительность...
svet0chka
07.09.2019 19:30
С++ нужно ! на вход даётся число n. выведите на экран пирамидку из символов высотой ровно n. к примеру, пирамидка высоты n=4 выглядит следующим образом: a bb ccc пример:...
DIANA89320
07.09.2019 19:30
Имеется некий абстрактный алфавит,состоящий из 32 символов.найдите количнство информации,которое потребуется для кодирования одного символа данного алфавита....
vavilovaev86
07.09.2019 19:30
Если можно,то с решением! 1)сколько информации содержится в сообщении,если для кодирования одного символа использовать 1 байт: компьютер - универсальный прибор. (пробелы...
ДимаМасленников
07.09.2019 19:30
Переведите в килибайты,байты и биты 3,1 мбайта....
969696ааа
07.09.2019 19:40
1. по заданному номеру дня недели, определить и напечатать название следующего за ним дня (например: 7 – понедельник)....
vedmochkasalyt
07.09.2019 19:40
Когда отмечается день российской информатики...
artemalashev
07.09.2019 19:40
Для записи текста использовался алфавит, состоящий из 32 символов. каждая страница содержит 32 строки. информационный объем сообщения, состоящего из 5 страниц, составил...
помоги270
07.09.2019 19:40
Найдите все основания систем счисления, в которых запись числа 31 оканчивается на 11. напишите подробное решение...
AngelinaMois
07.09.2019 19:40
Нужно заполнить двумерный массив случайными двузначными числами и вывести линейный массив элементами которого являются максимальные элементы строк двумерного массива!...
Популярные вопросы
За свитер и рубашку мама заплатила 985 р. Известно, что рубашка...
3
Черенками размножают тюльпаны , иву, картофель, фиалку узумбарскую.....
2
решить две задачи - 1.периметр прямоугольника 24 см, а его площадь...
3
Мектепте барлығы 1500 оқушы бар оның 42% і ұл балалар мектепте неше...
3
Первые слагаемые семь второе слагаемое 10 чему равна сумма...
1
Денеге еш нарсе арекет етпесе ол калай козгалар еди...
1
1. Найдите произведение ху, если для взаимно простых чисел 4х –...
2
1) х2 + 4х – 5; 2) х2 – 14х – 15; 3) -х + 4х + 12; 4) 2x2 + 3х –5...
3
Основная мысль произведения пожирающая серость?...
3
Умоляю, напишите краткий сюжет А. Федарэнка Афганская шкатулка ...
2
begin
write('a =');
readln(a);
write('n =');
readln(n);
p:=2*(a+n);
writeln('Периметр = ',p);
end.
Пример:
a = 8
n = 5
Периметр = 26
Или так:
begin
var a:=ReadInteger('a = ');
var n:=ReadInteger('n = ');
writeln('Периметр = ',2*(a+n));
end.
Пример:
a = 8
n = 5
Периметр = 26
P.S. код на pascal abc.net