Написать программу, на языке си, выводящую все чётные числа на отрезке от a до b. в этой нельзя использовать инструкцию if.

alinka12152002 alinka12152002    1   31.08.2019 13:10    0

Ответы
lera1059 lera1059  09.09.2020 15:27
#include <stdio.h>
#include <conio.h>
int main (int argc, char *argv[])
{
    int A, B;
    printf("A = ");scanf("%d", &A);
    printf("B = ");scanf("%d", &B);
    A = A + A % 2;
    B = B - B % 2;
    for (A = A; A<=B; A = A+2)
        printf("%d ", A);
    getch();
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика