tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу,
Составить программу, которая по введенному натуральному числу n вычисляет произведение четных чисел из диапазона от 1 до n. (паскаль)
foxylol1
3 06.06.2019 21:50
0
Ответы
NarkoBaronTif
01.10.2020 21:03
Var n,s,i:integer;
begin
s:=1;
writeln('Введите число');
readln(n);
for i:=1 to n do
begin
if (i mod 2 =0) then s:=s*i;
end;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
александра7896
03.10.2021 09:13
Переведите из одной единицы измерения в другую: 40 бит= ………байт 8 Мбайт=………….….байт 1,5 Гбайт=…………….Кбайт 9 байт=………………..бит...
dextomethorphah
03.10.2021 09:06
и объясните((\ В Подсолнухах мне больше всего понравился заботливый персонал отсюда надо вынуть...
Lanevskie2004
20.06.2019 23:20
Вы хотите работать с разрешением монитора 1600х1200 пикселей используя 16777216 цветов. в магазине видеокарты с памятью 512кбайт, 2мбайт, 4мбайт и 64мбайт какую можно купить...
proovdnik
13.09.2019 00:20
Рябят, ! с++ напишите функцию void sort_three_numbers(int & a, int & b, int & c), которой по ссылке 3 различных числа, и она переупорядочивает их по возрастанию....
10д
27.05.2019 10:20
Сколько секунд потребуется обычному модему, сообщения со скоростью 28800 бит/с., чтобы передать цветное растровое изображение размером 640х480 пикселей, при условии, что...
MrAlexCross
27.05.2019 10:20
Даны 2 целых числа m и n.напишите программу в pascal,которая вычитает из первого числа 100,если оно больше второго по абсолютной величине...
Frasmus
27.05.2019 10:20
Андресену в 2005 году исполнилось d5 за время своей жизни он был переведён 1a языков , разность этих чисел ва даёт число сказок которое написал андресон .чему равно основание...
Lovecoffe777
06.08.2019 02:50
Какие правила нужно соблюдать при написании имени файла...
peterick22
06.08.2019 02:50
Надо написать на паскале в заданном массиве определите количество элементов,которые меньше заданного с клавиатуры числа...
Хитрая0Лиса0
15.03.2021 11:23
только можно нормальный ответ...
Популярные вопросы
Complete the second sentence so that it has similar meaning to the first,...
1
Найдите решение неравенства: 5tg^2x-3tgx-36 0...
1
Качества человека по с буквы c...
1
Який літературний напрям характеризується пошуком нових засобів зображення,...
2
Сделать описание африки 7 класс 30...
2
Составьте к рассказу пришвина и утята вопросы которые требуют подробного...
2
1. с циркуля и линейки построить угол равный 135◦.2. дан угол с градусной...
2
30 сейчас урок в треугольнике abc mn-средняя линия, m принадлежит ab,...
2
Сумма трех цисел равна 16. сумма первого и третьего -11,сумма третьего...
2
решите систему уравнений {4(x - 6) - 5 y = 4 y - 22 {8x = 4 (y - 8) +...
1
begin
s:=1;
writeln('Введите число');
readln(n);
for i:=1 to n do
begin
if (i mod 2 =0) then s:=s*i;
end;
writeln(s);
end.