tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на языке
Написать программу на языке программирования паскаль. дано натуральное число n. найти сумму 1+2+3+4+5+…+n.
Dangor123
1 23.07.2019 10:40
0
Ответы
Kiska89
03.10.2020 11:32
Var
n, s, i: integer;
begin
write('Число: ');
readln(n);
s := 0;
for i:=1 to n do s:=s+i;
writeln('Сумма = ', s);
end.
Тестовое решение:
Число: 100
Сумма = 5050
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
raksana6
26.05.2019 23:30
Как правило, и печатная машинка имеют большое сходство. компьютер может читать команды, которые находятся в его но не может изменять их или что-нибудь добавлять к ним. чтобы...
alex20294
26.05.2019 23:20
Нужно відновити ланцюжок чисел : 42,45,49, . . . 94 ? ?...
онелдпрлпр1
26.05.2019 23:20
Составить блок схему s=(m+1)(m++n) при n=8,m=5...
irashnytko
26.05.2019 23:20
Раздели прямой линией циферблат часов так, чтобы суммы чисел в этих частях были равны...
PooКякя
08.11.2019 07:48
Что такое 3сс .не могу решить информатику...
JackLiff
01.09.2019 10:00
на 1 берегу были 2людоеда и2 ,им надо было перебраться на 2 берег через реку.известно что людоедов нельзя разделять так как они не могут себя контролировать,и у них всего...
ilyavip0412
01.09.2019 10:00
Что такое hi-end? обьясните чайнику...
st1nk1n1p
01.09.2019 10:00
Составить программу для вычисления суммы квадратов чисел от 20 до 55...
Vad1mi4
20.03.2019 15:01
1. определите значение целочисленных переменных x и y после выполнения фрагмента алгоритма с блок-схемы. x : = 336 y : = 8 x : = x div y y : = x mod y 2. запишите линейный...
vaaaadimg
20.03.2019 16:00
Число байт необходимое для записи числа 8^14...
Популярные вопросы
Задание 20 12 и 14 Быстрее...
3
Один грибник собрал в лесу пять очень редких грибов, но заблудился. Ближе...
2
Сколько будет 1189-246+567*46...
1
Мелоч.., тягач..., усач., завуч., дин киш..., матч., приёмыш..., лихач:...
3
на спине, около шеи появились пятнышки, светло коричневого цвета, они...
2
A Eighteenth-Century ladies - and men - often wore a on their head. (3...
1
В вертикальном открытом сверху цилиндрическом сосуде находится в равновесии...
1
Очень нужно решить в виде pdf...
1
АлгебраРешить уравнение: х+1/3 log5 (x/8) + 3logx 4 =2...
1
Представьте, что Ваша соседка по комнате в студенческом общежитии совсем...
2
n, s, i: integer;
begin
write('Число: ');
readln(n);
s := 0;
for i:=1 to n do s:=s+i;
writeln('Сумма = ', s);
end.
Тестовое решение:
Число: 100
Сумма = 5050