tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на
Написать программу на языке паскаль 1. вывести все числа от 1 до 10 с while; 2. вывести все числа от 1 до 10 с repeat
zuzu100
1 12.07.2019 14:50
0
Ответы
znj93294znj93294
18.09.2020 13:56
Var
a,b:integer;
begin
a:=0;
b:=0;
//Вывод через while
while a<>10 do
begin
inc(a);
write(a,' ');
end;
writeln('');
//Вывод через repeat
repeat
begin
inc(b);
write(b,' ');
end;
until b=10;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
28916587
20.05.2019 22:20
Написать программу на паскале, которая формирует случайным образом массив из n- целых чисел, лежащих в диапозоне от 1 до 5, вывести сма массив и номера элементов с первым...
бобик27
20.05.2019 22:20
Файл с монозвуком имеет глубину кодирования 16 битов и частоту дискретизации 16 000. вычеслите информационный объём файла в килобайтах, если продолжительность его звуания...
EnotGermany
20.05.2019 22:20
Перепишите программу на паскале, исправив ошибки: program massiv; var a: array(-10..10) of integer; begin for i: =1 to 20 do read(a[i]); for i: =1 to 20 do a[i]: =a[i]/10;...
trofimovigor07
13.07.2019 13:50
Как перевести число из двоичной системы счисления в восьмеричную и шестнадцатеричную?...
пусто2
13.07.2019 13:50
Проводилась одноканальная моно звукозапись с частотой дискретизации 16 кгц и 32 битным разрешением . в результате был получен файл размером 20мб , сжатие данных не проводилось.какая...
vanyushkachushka79
13.07.2019 13:50
Какое минимальное количество символов необходимо заменить на другие в строке acacabbababbacbb, чтобы после замены строка стала палиндромом (каждый символ можно заменить ровно...
Ульяна2732
21.12.2020 17:47
Напишите программы, которые будут выполнять следующие действия: операцию конкатенации, операцию умножения, операцию среза строки , сравнения строк, определение длины строки...
Luda2600
21.12.2020 17:48
Млзмршмощмоврщан7ан7нан7ан7...
sevara17
06.10.2019 14:50
Составить блок схему паскаль: var d,m,g,dm: integer; begin readln(d,m,g); if d-1=0 then begin if m-1=0 then m: =12 else m: =m-1; if (m=12) and (d=1) then g: =g-1 else g:...
f79gkr4st
06.10.2019 14:50
Вычислить произведение первых n натуральных чисел делящихся на k.visual studio...
Популярные вопросы
Сделайте словообразовательный разбор слов: 1)передней 2)низенький 3)в...
2
Раскрыть скобки 1 (не) встреченный мною друг 2 ничего (не) понимающий...
2
Каким строем летят скворцы и дрожды...
1
Кузнецкий угольный бассейн 1_какое место занимает по запасам и добыче...
2
5. утворіть присвійний відмінок іменника the title of the book the economy...
3
Какой прибор измеряет действие земного притяжения на предметы?...
1
При встрече 5 человек обменялись . сколько сделано ?...
2
Тело движется прямолинейно с ускорением 0,6 мс какой путь оно пройдет...
1
Какое положение великобритании по отношению к главным районам сбыта продукции?...
3
1.проверяемые безударные гласные корня 2. не проверяемые гласные корня...
2
a,b:integer;
begin
a:=0;
b:=0;
//Вывод через while
while a<>10 do
begin
inc(a);
write(a,' ');
end;
writeln('');
//Вывод через repeat
repeat
begin
inc(b);
write(b,' ');
end;
until b=10;
end.