Написать программу на паскале, которая формирует случайным образом массив из n- целых чисел, лежащих в диапозоне от 1 до 5, вывести сма массив и номера элементов с первым элементом.

28916587 28916587    3   20.05.2019 22:20    0

Ответы
aleksandrovaolp08qrl aleksandrovaolp08qrl  14.06.2020 13:19

program zadanie;
var
a: array[1..99999] of real;
i,n: integer;
begin
randomize;
write('Введите число чисел массива: '); readln(n);
for i:=1 to n do
begin
a[i]:=1+random(5);
writeln('a[', i, ']=', a[i]);
end;
write('Номера элементов, совпадающих с первым элементом: ');
for i:=1 to n do if a[i+1]=a[1] then write(i+1:3);
writeln;
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика