Написать программу ,которая выводит на экран школьную таблицу умножения

infaitile infaitile    2   21.09.2019 16:40    0

Ответы
GorunovaSasha GorunovaSasha  08.10.2020 07:31
Program pr;

const  n=10;

var  a: array[1..n,1..n] of integer; 
i,j: byte;

begin 
writeln('Таблица умножения от 1 до 10'); 
write('  *|'); 
for i:=1 to n do write(i:4);
writeln; 
for i:=1 to n+1 do write('');
writeln; 
for i:=1 to n do  begin    write(i:3,'|');   
for j:=1 to n do     
write(i*j:4);   
writeln; 
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика