tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая по последней цифре числа позволяет определить последнюю цифру его квадрата.
SeamCard
3 22.06.2019 22:40
3
Ответы
кики50
17.07.2020 22:52
Var a, b: longint;
begin
write ('введите число -> ');
readln (a);
a:=a mod 10;
b:=(a*a) mod 10;
writeln ('последняя цифра квадрата числа -> ',b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Marismak
25.11.2021 11:34
Выберите верно записанную операцию присваивания. З:=8 К=:34.5 Г=5 Ц : = 8.7...
555Mari555
25.11.2021 11:35
1. Дайте математическое определение понятия «функция». 2. Назовите основные функции приложения MS Excel. 3. Какие категории функций имеются в приложении? 4. Какие существуют...
Kkoll322546875
07.10.2020 04:26
2. Как компьютеры хранят информацию?...
oladushek2002oy6bqn
21.01.2021 14:47
Задание 9. В языке запросов поискового сервера для обозначения логической операции «ИЛИ» используется символ «I», а для логической операции «И» -символ «&».В таблице...
Natte1
11.01.2021 19:29
Как называются исполнители в среде Scratch? Спрайты Исполнители Образы Сцены...
andreeva1979ir
11.01.2021 19:28
Для чого призначена кіностудия Windows?...
кузя1310
01.07.2020 12:33
Обчислити координати четвертої вершини паралелограма ABCD, якщо відомо, що A (N+3;9;7), B(-1; N-2;4), C(N-3;-5; N+1), де N-16...
Lizo4ka20061
02.07.2020 00:33
Определить массовые доли элементов в глицерине....
msganny
01.07.2020 12:43
Масса оболочки шара-зонда тоб 16 г, а его вместимость V= 20 дм3. Шар заполнен гелием и находится в воздухе при нор-мальных условиях. Определите давление гелия в шаре,...
Топовыйшкольник
01.07.2020 12:36
ответить на вопросы! В долгу не останусь Лермонтов М.Ю. (1814 – 1841). Общая характеристика творчества. Основные этапы творческого пути. Лирика М.Ю. Лермонтова, ее проблематика,...
Популярные вопросы
с заданиями . 1 Задание :Определите наименьшее общее кратное и поставьте...
1
Надо сделать отзыв к стиху славная осень Некрасова...
1
Какое вещество поглощает большее количество энергии в процессе парообразования...
3
1)Володя купил в магазине тетрадку которая стоила а руб. и 2 ручки...
2
2. Write these sentences in the negative (short form) 1. Mrs Thompson...
3
Стороны прямоугольника 2 см и 3 см. Нарисуйте аналогичный прямоугольник...
3
* Complete the definitions with the words in Exercise 1...
3
Укажите предложения с несогласованными определениями. Объясните свой...
2
с музыкой -Дать 7 определений характера произведения «Пьеро и Арлекин»...
3
В.С. Черномырдину удалось на посту премьер-министра Варианты ответов:...
1
begin
write ('введите число -> ');
readln (a);
a:=a mod 10;
b:=(a*a) mod 10;
writeln ('последняя цифра квадрата числа -> ',b);
end.