Написать программу, которая находит сумму кубов всех целых чисел от а до 60. значение а вводится с клавиатуры, 0< =a< =60 решать через цикл с постусловием ()

ЛёняЛАпочка ЛёняЛАпочка    1   22.08.2019 20:50    6

Ответы
dasha2oo2 dasha2oo2  05.10.2020 13:22
Program n1;
var a,sum,i: longint;
begin
readln(a);
sum:=0;
repeat
sum:=sum+a*a*a;
a:=a+1;
until (a>60);
writeln(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика