Люди ! нужно написать программу на PYTHON
только не используя split, мы ещё не изучали её


Люди ! нужно написать программу на PYTHONтолько не используя split, мы ещё не изучали её

вит39 вит39    2   19.10.2021 14:54    0

Ответы
Gykplhgv Gykplhgv  19.10.2021 15:00

a = input()

flag = 0

for i in range(len(a)):

   if a[i] == '/':

       print(a[flag:i])

       flag = i+1

print(a[flag:])

Объяснение:

Надеюсь срезы вы проходили


Люди ! нужно написать программу на PYTHONтолько не используя split, мы ещё не изучали её
ПОКАЗАТЬ ОТВЕТЫ
9Единорожка1111111 9Единорожка1111111  19.10.2021 15:00

print(path:=input().replace('/', '\n'))

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика