Написать программу, которая генерирует и выводит на экран массив с с 10 случайных чисел в диапазоне от -100 до 100, и выводит сумму четных чисел (в visual studio)

ne1naiioo111 ne1naiioo111    3   17.06.2019 11:30    2

Ответы
школота90 школота90  02.10.2020 03:36
#include<stdio.h>;
#include<stdlib.h>;
int main()
{  srand;
   int a[10], i, s=0;

for (i = 0; i <= 9; i++){
    a[i] = -100 + rand() % 100;
    printf("%d ", a[i]);
}
for (i = 0; i <= 9; i++){
   if (a[i] %2==0)
      s = s + a[i];
}
printf("%d", s);
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика