tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая будет вводить n чисел и находит наибольшее и выводит наибольшее на экран
АнютаП1
3 26.07.2019 01:20
0
Ответы
лера23451
07.09.2020 20:27
Var
i, n, a, max: integer;
begin
write('Кол-во чисел = ');
readln(n);
for i := 1 to n do
begin
readln(a);
if (i = 1) or (a > max) then max := a;
end;
writeln('Max-число = ', max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
МалееваМария07
19.02.2021 11:52
Кто может задонатить просто так 400 робаксов в роблоксе? ...
Salina1904
19.02.2021 11:51
1. Что содержит вкладка параметры сайта электронного учебника? 2. Как добавлять страницы электронного учебника? 3. С какой пиктограммы можно добавить картинки в электронный учебник?...
mement0m0ri
19.02.2021 11:51
3. Какое свойство алгоритма позволяет реализовать использование функции input() в процессе программирования?...
zoeves
19.02.2021 11:51
ХЕЛПНапишите программу в Пайтон, мы недавно начали изучать и я не понял как делать может кто то написать как нужно сделать или кинуть готовое) задание само на фото....
redle01
02.10.2019 10:20
Как скачать сэмплы на fl studio на мак. как добавить сэмплы на fl studio на мак...
yanarem1
02.11.2020 22:29
нужно составить краткий конспект по информатике седьмой класс .учебник Босова Л.Л. параграф 2.3 страница завтра нужно сдавать ...
Misha91111
02.11.2020 22:29
Ниже приведены запросы и количество страниц, которые нашел поисковый сервер по этим запросам в некотором сегменте Интернета: Енот & Панда 225 Енот & Панда & Дикобраз...
ggdfjfxxglvx
02.11.2020 22:28
Представить десятичные числа 135, 297, 166 в прямом, обратном, дополнительном кодах (в восьмиразрядном формате). Записать числа со знаком в восьмиразрядном формате: -33; 71;...
maksim9182
02.11.2020 22:27
1.Дано висловлювання: D - Число 10 ділиться на 2 без остачі ;B S- Париж-столиця України . Сформулювати на звичайній мові висловлювання А-S&D. Bизначити його істинність....
Алёнушка290
02.11.2020 22:27
Выберите из списка информационные модели. Чучело медведя Учебная модель молекулы воды Таблица с данными о населении Земли Ноты Чертеж Математическая формула...
Популярные вопросы
Провести полное исследование функции и построить график: y=x+1/x...
1
Excuse me could you tell me how to get to the metro station с на...
3
Класс 2 часть стр. 38 10. зарание огромное ! у каких предметов или существ...
1
Сообщение о александре александровича блока...
3
7. . 1. he always … at 7 o’clock. (is getting up; has got up; gets up) 2....
3
Сравнение западной и восточной макро зоны...
2
Сочинить рассказ названием которого будет одна из пословиц был бы ум будет...
1
Какая доля осадков выпадает в виде снега в процентах? а)менее 1% б)около 5%...
2
При каких условиях совершается работа?...
2
Вшкатулке лежат 4 розовых платка и 5 голубых. какое наименьшее число платков...
1
i, n, a, max: integer;
begin
write('Кол-во чисел = ');
readln(n);
for i := 1 to n do
begin
readln(a);
if (i = 1) or (a > max) then max := a;
end;
writeln('Max-число = ', max);
end.