Написать программу, которая 30 раз выводит в переменную, а случайные числа, и суммирует те из них, которые больше, чем 40. диапазон чисел до 55

дашасалищева дашасалищева    1   24.03.2019 15:36    0

Ответы
jajahahah81817 jajahahah81817  26.05.2020 16:45

Program mmm;

Var a : real;  

var i: integer;  

s: real;

begin

s:=0;

Randomize;

For i := 1 To 30 Do

Begin

   a := random*100-45;

   writeln(a:6:2) ; //выписываем сгенерированные числа, необязательно

if   a>40 then

 s:=s+a;

 End;

writeln(s:6:2) ;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика