tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу к на
Написать программу к на паскале расчитать какую массу соли и воды надо взять для приготовления раствора массой m грамм с массовой долей соли w%, w=m(соли)/m, m(соли)=w*m, m(воды)=m-m(соли).
JoYCasinI2558
2 14.06.2019 13:00
1
Ответы
Shkaf2
12.07.2020 06:43
Var m, w: real;
begin
read(m, w);
write('Salt: ', m * w / 100, '; water: ', m - m * w / 100);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
yuliyasss
26.01.2021 13:25
Үйде орындайық ңмен бөліс.шығару тапсырылды. Жалауды шығару үшін Мансұр менДиас принтер құрылғысын пайдаланды. Мансұрдың прин-Оқушыларға сыныптың жалауын дайындап,...
ruzall
26.01.2021 13:25
Рассмотрите граф и определите количество различных путей из города в город. (фото прикрепила) Различных путей из города А в город Б — Различных путей из города А...
KaterinaReyn
26.01.2021 13:25
Рассмотрите граф и определите количество путей из города А в город М, проходящих через город Ж, и не проходящих через город Л....
deluxe135
23.07.2019 12:50
Сколько 4-значных чисел можно составить из цифр 1, 3, 5, 7, 9, если цифры в записи числа могут повторяться? сколько 4-значных чисел можно составить из цифр 1, 3,...
jiohjb
25.09.2019 15:28
Переведите числа в стандартный вид: 35118765 107107107 5999...
альбинка28
25.09.2019 15:29
16) знайти суму ряду з точністю ε=0.0001, загальний член якого використовувати рекурентну формулу для отримання наступного члена ряду....
jsjdfjnids73639
25.09.2019 16:20
Найди в предложении курсор и обведи его: нигаяр ,дай /мне воды!...
gjvftyGHbgg
25.09.2019 16:20
Информационный объём текста, подготовленного с компьютера, равен 16 мб. 1символ весит 1 байт. сколько символов содержит этот текст?...
kafdiana9
25.09.2019 15:30
ответьте на вопросы кратко (12 номер)...
Lounges
27.04.2021 14:07
Як Санчо Панса сприймав подвиги свого хазяїна...
Популярные вопросы
Много ! різниця двох кутів, одержаних при перетинні двох прямих...
3
Оксид углеводорода (iv),образующийся при полном сгорании 0.1 моль...
2
Иностранный гражданин, студент одного из университетов, был задержан...
3
Іть будь ласка розвязати нерівність: 2(5х-7)-12х...
2
Решить y=ln arctg корень 1+x в квадрате...
2
Расставить знаки препинания. 1.герасим остался неподвижным скрестив...
3
10. выберите катионы: а) рo3- ; б) fe3+; в) мnо4-; г) мn2+; д)...
3
Решить правовую ! ( нужно,т.к. через неделю экзамен) два подростка...
2
Вычислить площадь криволинейной трапеции ограниченной линиями...
1
Решить правовую ! ( нужно,т.к. через неделю экзамен) распивая...
3
begin
read(m, w);
write('Salt: ', m * w / 100, '; water: ', m - m * w / 100);
end.