Написать программу.дано натуральное число n вычислить s=1+4+9+16+25+36+49

Andriuy2003 Andriuy2003    2   04.10.2019 14:10    0

Ответы
yufhdg yufhdg  09.10.2020 19:45
Pascal ABC.NET

program task31045918;

const

 N = 10;

var

 s: real;

begin

 for var i := 1 to N do

   s := s + Power(i, 2);

 Writeln('S = ', s);

end.

C++

#include <iostream>

#include <cmath>

using namespace std;

const int N = 10;

int main() {

int S = 0;

for(int i = 1; i <= N; i++)

{

 S += pow(i, 2.0);

}

cout << S;

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика