tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать на паскале
Написать на паскале начав тренировки лыжник в первый день пробежал 10 км. каждый следующий день он увеличивал пробег на 10% от пробега предыдущего дня. определить пробег лыжника за второй, третий, …, десятый день.
TANJASELIK
1 23.05.2019 16:20
0
Ответы
хВика
19.06.2020 10:20
Program asd;
var a,b:integer;
begin
a:=10;
writeln('1=10');
for b=2 to 10 do
begin
writeln(b,'=',a+((a/100)*10);
a:=a+((a/100)*10);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kabulbekova01
27.09.2019 19:10
Нужно написать программу, которая переводит десятичные числа в двоичные. на языке паскаль. !...
киви1403
27.09.2019 13:10
Можно ли сказать что бит - это единица измерения информации, которая уменьшает неопределенные знания в два раза? ответьте те, кто действительно в этом разбирается...
аринашум2007
27.09.2019 12:06
Написать программку в visual studio по условию на фотографии, заранее ! p.s если у кого появиться желание не откажусь от блок схемы ещё)...
ВасилисаНебога
27.09.2019 12:10
Составить схему на тему описывающую компьютеры разработанные в 20 веке...
Elyzaveta1
27.09.2019 12:14
Найдите х из следующего соотношения: 32^х байт=64 тбит...
djam111
30.04.2019 21:15
Выведи на экран большее из двух данных чисел. запиши программу на языке паскаль, выведи ответ на экран, если 1,99918 и 2,4176♡♡♡...
Кувшин13
14.07.2019 03:10
Выберите правильный шаблон для следующей группы файлов «имя начинается на символ а, а в расширении второй символ е». а) а? .*е* б) а*.? е? в) а. вес...
fatima52
14.07.2019 03:10
Что не правильно? (basic) private sub commandbutton1_click() dim a(1 to 5, 1 to 5) as single dim i as integer, j as integer, k as integer dim sr as string k = 0 listbox1.clear...
MrDabilin
14.07.2019 03:10
Срешением. текст содержит 70 символов 8 ми символьного алфавита. найдите информационный объем текста...
elnur22
17.05.2019 22:20
1. два одинаковых металлических шарика с 1мккл и 3мккл в соприкосновение и развели на расстояние, вдвое большее первоначального. найдите отношение первоначальной силы кулоновского...
Популярные вопросы
Чем шахта отличается от карьера?...
1
Почему вода, в морях солёная?...
2
Дети часто лепят поделка из глины. Что нужно сделать для того, чтобы поделки...
3
Расскажи о свойствах воды и воздуха....
2
Какое слово лишнее: а) мрамор; б)песок; в) пластик; г) гранит? Объясни...
1
От количества перегноя зависит плодородие почвы, а отчего зависит количество...
3
Почему почву называют важнейшим природным богатством?...
3
Сравни свойства воды и воздуха. Чем они похожи? Чем различаются?...
2
Где начинается и где заканчивается жизнь каждого растения?...
2
Какой газ поддерживает горение?...
1
var a,b:integer;
begin
a:=10;
writeln('1=10');
for b=2 to 10 do
begin
writeln(b,'=',a+((a/100)*10);
a:=a+((a/100)*10);
end;
end.