Кто с решением, буду . составьте программу, которая вводит с клавиатуры три целых числа: a,b,c (каждое число - с новой строки) и выводит на экран минимальное из них. ничего, кроме этого числа программа выводить не должна.

va1k va1k    1   15.03.2019 08:30    1

Ответы
rpppppppyuv rpppppppyuv  25.05.2020 12:02

program asd;
uses crt;
var
a,b,c:integer;
begin
writeln('Введите 3 числа');
readln(a); readln(b); readln(c);

if (a<b) and (a<c) then
begin
writeln('Минимальное ', a);
end
else
begin
if (b<c) then writeln('Минимальное ', b)
else writeln('Минимальное ', c);
end;


end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика