tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
исправить ошибки решить
исправить ошибки решить эту программу если не сложно напишите полный ответ Pascal ABC Program factoreal;
Var F,N,k:Integer;
Write:(ведите число);
Write (большая буква N);
F:=1;
k:=1;
While (k<=N) do Begin*F/N*k=N+1 end;
Write(F);
end.
bomixov
1 07.03.2022 17:11
0
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Chehows
11.01.2021 21:03
с информатикой В процессе преобразования растрового графическогоизображения количество цветов уменьшилось с 4096 до 256.Во сколько раз уменьшится объём занимаемой им памяти?...
vano125125125
11.01.2021 20:58
На яку швидкість може розігнатися жигуль?...
ника2762
07.08.2019 07:50
Подсчитайте в кбайтах количество информации в тексте, если текст состоит из 1100 символов, а количество букв в используемом алфавите 64 символов....
zalozhnik
05.06.2019 22:10
Напишите программу в паскале вычисления выражения: s=x^3+x^5+x^n, где x и n вводятся с клавиатуры. используйте функцию вычисления степени....
alyonaapresyan
05.06.2019 22:10
Решите ! в магазине действуют праздничные скидки. если стоимость покупки превышает 500 руб., то скидка составляет 5% от стоимости покупки. если стоимость превышает 1000руб.,...
Kетушка9
05.06.2019 22:20
Склавиатуры вводится матрица вещественных чисел размером n на m. n не превосходит 10, m не превосходит 20. найти и вывести номер первой строки, в которой все элементы нулевые....
Настён1989
02.11.2020 14:26
Язык программирования - С# Написать процедуру для двумерного массива А(6,4), переставить местами 2-ую и 4-ую строки....
Lucky0ne
02.11.2020 14:26
Створення проміжних підсумків...
instajohap091g2
02.11.2020 14:26
Архиватор программаларында архивациялау қалай жүзеге асады...
IrishkaLis
02.11.2020 14:26
Напишите наибольшее число х, для которого ложно высказывание: HE (x x 48) или (х нечётное).48475049Другое:...
Популярные вопросы
Решить систему уравнений х+3у=11,2х+у^2=14;...
1
75/12-(1 5/8+2 1/24) вычеслите по действиям пож переводная контрольна....
3
Сумма трех дробей равна 2.две из этих дробей равны 12/19 и 17/19.найдите...
1
Вкаком ряду элементов усиливаются металлические свойства соответствующих...
3
Назовите все чередующие гласные и как понять какая пишится объясните ....
2
Сделайте 1)christopher is of dogs. a )scary b)scaring c)scared 2)the at the...
3
Уважительное отношкние к традициям других народов...
2
Как пишется большое по-татарски?...
2
(2 7/10-2 11/30)•(-1 2/7)-5/24: 2 11/12...
1
Найдите неизвестный член пропорции 7,5÷3,5=x: 14...
3