Напишите программу в паскале вычисления выражения: s=x^3+x^5+x^n, где x и n вводятся с клавиатуры. используйте функцию вычисления степени.

zalozhnik zalozhnik    3   05.06.2019 22:10    3

Ответы
Demaniza Demaniza  01.10.2020 20:09


program 1

var x,n,s:integer;

begin

writeln ('vvedite x i n');

readln (x,n);

s:=exp(3*ln(x))+exp(5*ln(x))+exp(n*ln(x));

writeln ('s=',s);

readln

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика