tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Информатика составить программу,
Информатика составить программу, которая запрашивает температуру на улице (0
anastasiaruabenko
2 30.07.2019 00:50
2
Ответы
даша3171
27.09.2020 16:27
Var
x: real;
Begin
writeln('введите температуру');
readln(x);
if x>15 then writeln('тепло') else writeln('холодно');
readln;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
гуманитарий23
06.03.2020 18:58
1. В реляционной базе данных связь между таблицами организованна через: А) за Б) общие строки; В) условия поиска; Г) поля, связанные по смыслу; Д) условия сортировки. 2. Структура...
kurmangazievbeka
06.03.2020 18:58
Нарисовать в паскале abc нарисовать дом с крышей и дверью и окном и солнце с лучями и снеговика...
miracle1121
06.03.2020 18:58
71) Каждый сотрудник предприятия получает электронный пропуск, на котором записаны личный код сотрудника, код подразделения и некоторая дополнительная информация. Личный код состоит...
nastyaswan1405
06.03.2020 18:58
Дайте названия массивам с 7 по 10...
muxametzhanovad
06.03.2020 18:58
Переведите А13 из шестнадцатиричной системы счисления в шестнадцатиричную систему счисления...
Vlada2005Bee
14.04.2020 11:27
Какой из типов алгоритмов легче всего воспроизвести в среде программирования Scratch?...
DarKerThanBlaCK34
29.03.2019 09:40
Рассказ, набранный на компьютере, содержит 12 страниц. на каждой странице 40 строк по 32 символа в строке. определите информационный объём рассказа в кодировке unicode. (считать,...
tuysdik
11.05.2020 13:45
Сложите числа Переведите результат десятичную систему счисления а)1011101 во втором степени и 1110111 во втором степени б) 1011101 во втором степени и 1.010 во втором степени в) 1011101...
gussamovadel
11.05.2020 13:45
В чем главная особенность создания формы В чем не обходимость создания форм для ввода в данных Чем важно соединение при создании шаблона формы...
Артур15051505
11.05.2020 13:45
очень нужно. Учительница дала задание, но не объяснила. Нужно выполнить задание 3 и 4....
Популярные вопросы
Напишите 5-10 предложений о николае ii....
3
Выразите в паскалях 0,02 ньютон на сантиметр квадратный...
3
Напишите проверочное слово по опфограмме парный согласный для слова секрет...
2
Log 12(x^2-12x+36)=0 решить уравнение )...
3
Найти протяженность материка австралия с севера на юг; с запада на восток....
2
1/9*(3/-1/15)= как решить, объясните...
3
Решите уравнения 1) х2 + 5х -14 =0; 2) х2 -14х + 40 =0; 3) 3у2 -13у +4 =0; 4) 12m2...
3
Методом электронного подберите коэффициенты и укажите процесс окисления и восстановления...
1
Вкаком году и в какой стране возник джаз? какие 3 известных исполнителя джаза?...
1
При каких значениях а выражение 12а+2 больше 10а-6?...
3
x: real;
Begin
writeln('введите температуру');
readln(x);
if x>15 then writeln('тепло') else writeln('холодно');
readln;
End.