Делать в packal abc! составить программу, реализующую диалог компьютера с пользователем. программа запрашивает у пользователя его имя и выводит фразу типа «, ! » 3. составить программу в соответствии со следующим алгоритмом. ввести а и в увеличить а на10 уменьшить в в 4 раза найти разницу а и в умножить разницу на а вывести результат умножения
var
name:string;
begin
write('Введите ваше имя: ');
readln(name);
writeln('Здравствуй, ',name,'!');
end.
№2
var
a,b:real;
begin
write('Введите a,b через пробел: ');
readln(a,b);
a:=a+10;
b:=b/4;
a:=a*abs(a-b);
writeln(a);
end.