Даны два целых числа m и n.Напишите программу , которая выводит все числа от m до n включительно в порядке возрастания ,если m больше n,или в порядке убывания,в противном случae Паскаль​

tytik1 tytik1    3   14.01.2021 15:40    49

Ответы
Sofa8412 Sofa8412  13.02.2021 15:43

m = int(input())

n = int(input())

if n < m:

   for i in range(m, n + 1):

       print(i)

else:

   for i in range(m, n - 1, -1):

       print(i)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика