tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив а(40). упорядочить
Дан массив а(40). упорядочить элементы массива по убыванию. погите написать программу желательно на паскаль abc
jotik991p010co
3 13.06.2019 03:00
3
Ответы
Ashhhhhhhhhhhhh
10.07.2020 11:13
Program asd;
const A=40;
var mas:array [1..A]of integer;
n,i,j,k,x:integer;
begin
writeln('Исходный массив:');
for i:=1 to A do
writeln(i);
n:=1;
writeln('Отсортированный массив:');
while i>n do
for i:=A downto n do
writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
elyakhina1976
28.04.2020 18:28
Задача. Для підготовки шкільного стенду «Життя мого класу» потрібно створити візуальну схему учнівського самоврядування. Підготуйте таку схему, використавши ієрархічні діаграми...
Karjal
28.04.2020 18:27
1. Что такое электронные таблицы, для чего они предназначены 2. Что можно записывать в ячейки электронной таблицы 3. Какой будет содержимое B2, если в неё скопировать формулу...
Sanya055
28.04.2020 18:27
Каким типом исполнителя евляется робот?...
Софи1234567890я
10.04.2020 11:46
с информатикой! 7 класс, хотя это нужно не мне :)...
МашаСовельник
28.07.2019 17:00
Ввести произвольный текст. в данном тексте есть символ : .вывести на экран ту часть текста, которая находиться до первого символа...
oksana2000001
01.07.2019 20:20
Предлагается некоторая операция над двумя произвольными трехзначными десятичными числами: 1) записывается результат сложения старших разрядов этих чисел. 2) к нему дописывается...
Верониккка00
26.11.2020 17:20
Составьте алгоритмы(инфа в закреп файле)...
Надюша13052002
26.11.2020 17:19
Установи соответствие: *Относительная ссылка Абсолютная ссылка Смешанная ссылкаСсылки, которые НЕ изменяются при копировании ...
sspamit
26.11.2020 17:19
Укажите существующие виды событий объекта ЦветСобытиеИМЯВидимостьСтильЭкспортирование...
otvet12313434
15.05.2020 09:06
Вспомните, основой каких произведений является спор о красоте. Как разрешается в них спор?...
Популярные вопросы
Доклад о национальном костюме мужчины 30...
1
Отгадай названеия животных по статьям в толковом словаре..запиши их. 1.маленькая...
3
Определите род слов: алоэ боржоми бра галифе драже жалюзи кенгуру спагетти...
1
Решить дети поехали на экскурсию на 2 автобусах по 20 человек и на 5 легковых...
3
Кого можно считать главным героем рассказа ревизор...
2
Приготовленый из ягод разлили в банки ,получилось 15 банок ,по 3 л в каждом...
2
Мини сочинение на проблемы подростков. наркотики....
3
Информация про плохую и хорошую пищу на языке...
3
Подберите рифму к слову wrong и еще к слову play, !...
3
Возьмите красную ручку и исправьте ошибки. подчеркнутые слова оставьте без...
3
const A=40;
var mas:array [1..A]of integer;
n,i,j,k,x:integer;
begin
writeln('Исходный массив:');
for i:=1 to A do
writeln(i);
n:=1;
writeln('Отсортированный массив:');
while i>n do
for i:=A downto n do
writeln(i);
end.