Дан целочисленный массив в размере 20 элементов. составить программу на паскале. посчитать кол-во элементов кратных трём. b{}

шаурмичкаone шаурмичкаone    1   07.06.2019 23:40    4

Ответы
ERESYUR ERESYUR  07.07.2020 12:41
Const n=20;
var
a:array [1..n] of integer;
i,k:integer;
begin
k:=0;
for i:=1 to n do begin
readln(a[i]);
if a[i] mod 3=0 then
k:=k+1;
end;
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика