8 класс информатика написать программу на паскале чтоб можно было вычислить длину круга и площадь круга и значения округлить.

Zara2217 Zara2217    1   17.02.2022 08:49    1

Ответы
elnareismayilo elnareismayilo  17.02.2022 08:50

program z;

var r:real;

begin

write ('Введите радиус круга: ');

readln(r);

writeln ('Длина круга равна: ', 2*pi*r:0:3);

writeln ('Площадь круга равна: ', pi*sqr(r):0:3)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика