Напишите программу для нахождения наибольшего общего делителя двух чисел с использованием процедуры. найти наибольший общий делитель для чисел 12, 24, 30, 48 и 51

365282n 365282n    3   10.08.2019 05:30    5

Ответы
котя382 котя382  04.10.2020 08:42
var a,b: integer;
function NOD(x,y: integer): integer;
begin;
   if x<>0 then NOD:=NOD(y mod x,x) else NOD:=y;
end;
begin;
   readln(a,b);
   writeln( 'НОД = ', NOD(a,b) );
end.
Такой вопрос уже был... на этом сайте
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика