58 за заполнение массива с паскаля нужно заполнить массив а(5,5) и распечатать его написать программу полностью

Ника1511111 Ника1511111    3   15.05.2019 13:34    1

Ответы
Rus9922 Rus9922  10.06.2020 08:05

program raf105;

var

 a:array[1..5,1..5] of integer;

 i,j,o: integer;

begin

o:=-2;

for i:=1 to 5 do

begin

 writeln;

 for j:=1 to 5 do

 begin

   if (j<=3+abs(o)) and (j>=3-abs(o))

     then a[i,j]:=1

     else a[i,j]:=0;

   write(a[i,j],' ');

 end;

 o+= 1;

end;

end.

Язык PascalABC
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика