Колличество чисел кратных 3 и оканчивающихся на 2.программа получает на вход кол-во чисел послндовательности,а затем сами числа.

Pushokznatok Pushokznatok    2   29.07.2019 05:40    2

Ответы
FFFFFF1223 FFFFFF1223  27.09.2020 08:56
//PascalABC.NET 3.1 сборка 1239
begin
    var a := ReadArrInteger(ReadInteger('n='));
    writeln(a.Count(x -> (x mod 3 = 0) and (x mod 10 = 2)));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика