tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
5. Рассмотрите программный
5. Рассмотрите программный код. Укажите разветвление.
N=int(input('Введите двузначное число'))
S=N//10+N%10
if S%2==1:
print('1')
else:
print('0')
6. Объясните понятие «Отладкат».
alekshaino
2 13.05.2020 09:02
0
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
vadimbukov
29.10.2020 19:08
1. Запустіть текстовий процесор Word, створіть новий документ. Знайдіть в Інтернеті три-чотири вірші одного з українських поетів і скопіюйте в документ. Якщо текст міститься...
mathmatic2882
24.11.2020 06:41
Используя формулу из ячейки Е3, были заполнены путем копирования ячейки Е4, Е5, и Е6. Вычисли результаты для этих ячеек. В диапазоне ячеек Е4:Е6 содержатся значения: 65 ₸,...
Alino4ka58258
24.11.2020 06:41
Задание N1. Ниже представлен фрагмент электронной таблицы в ре- жиме формул. Если скопировать содержимое ячейки С1 в ячейку C3,какие значения мы получим в ячейках С1 и C3?...
z79090123488
24.11.2020 06:28
Составить алгоритм в виде блок-схемы для нахождения суммы S натуральных чисел от 1 до...
Титанэжжжжж
24.11.2020 06:28
Задание 2 Сообщение передается шифром. В нём присутствуют только буквы из приведённого фрагмента кодовой таблицы. Ш К О Л А 01 11 100 101 10 Определите, какое сообщение закодировано...
almosya2005
24.11.2020 06:28
Дополни предложение Функция СЧЕТЕСЛИ вычисляет непустых ячеек в диапазоне, удовлетворяющем заданному ....
mihailova1999
09.07.2019 01:40
Найти сумму цифр трёхзначного числа n я начал делать так: program qwer; var a, b, c, d, e : longint; begin writeln( введите число a: ); readln(a); b: =a div 100; c: =a mod...
Anechka6665
09.07.2019 01:40
Нужно превратить одно слово в другое, всякий раз заменяя по одной букве так, чтобы новое слово было существительным в им. п. бант в косу за 4 слова, бег в шаг за 5 слов море...
ChocolateMilk1
09.07.2019 01:50
Напишите программу, следующий фрагмент программы: if a b then c: =1; if a b then d: =2; if a =b then c: =3; if a =b then d: =4. можно полностью прогу: с...
valeraKRUT05
24.02.2021 20:14
Розшифруй пароль,якщо його закодовано послідовністю «рисочек»...
Популярные вопросы
Вкаком слове все согласные звуки мягкие ? 1) жизнь 2) приятель 3) степь...
1
Напишите 5 предложений с числительными...
1
Отинем кеме туралы жумбактар бериниздерши...
2
Вкаком слове все согласные звуки мягкие ? 1) жизнь 2) приятель 3) степь...
2
Каких сцен нет в фильме алые паруса из произведения ? в подробностях...
3
Сочинение на тему почему я люблю читать книги (я люблю читать о путешествиях)...
3
Поехала бабка в лес по дрова. вдруг слышит: в болоте хряснуло, в лесу стукнуло...
1
Дочка в 3 раза легче мамы или на 42 кг сколько весит дочка и сколько мама...
3
Почему у человека происходит выделение тепла? с чем это связано?...
2
Выделяется ли пот при температуре 0 градусов. почему?...
3