Напишите программу, следующий фрагмент программы: if a> b then c: =1; if a> b then d: =2; if a< =b then c: =3; if a< =b then d: =4. можно полностью прогу: с

ChocolateMilk1 ChocolateMilk1    2   09.07.2019 01:50    0

Ответы
iavorskayavika iavorskayavika  02.10.2020 23:09
Var a, b, c, d: integer;
begin
  read(a, b);
  if a > b then begin
    c := 1;
    d := 2;
  end else begin
    c := 3;
    d := 4;
  end;
  writeln('c = ', c, ' d = ', d);
end.
ПОКАЗАТЬ ОТВЕТЫ
Рустам2009 Рустам2009  02.10.2020 23:09
 program primer;
     var a,b,c,d:integer;
begin 
writeln ('введите значение для переменной a'); 
  readln(a); 
  writeln ('введите значение для переменной b'); 
    readln(b);   
          if  a>b then  
      begin c:=1; d:=2;         end
          else          begin c:=3; d:=4;      end;   
     writeln('c=',c,'  ','d=',d);  
 readln; 
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика