4) Составьте программу для решения следюущей задачи: Клиент положил в банк сумму X. Каждый год ему начисляется процент P. Клиент хочет узнать сколько лет понадобится чтобы сумма была больше N.

Значения переменных X, P, K, N - вводятся в самом начале алгоритма.

Lãkomkã01 Lãkomkã01    3   19.10.2020 22:24    2

Ответы
16Milochka16 16Milochka16  18.11.2020 22:26

Объяснение:

x=int(input('x='))

p=int(input('p='))

n=int(input('n='))

i=0

k=x

while k<=n:

   k*=(1+p/100)

   i+=1

print(i)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика