10 ! составьте программу выводящую на экран значение любого элемента массива в[10]вещественных чисел по введенному с клавиатуры индекса. в паскале

анна2255 анна2255    2   10.07.2019 05:30    4

Ответы
lubov9 lubov9  17.09.2020 10:27
Var
x, i: integer;
b: array[1..10] of real;
begin
for i:=1 to 10 do
begin
write('B[', i, '] = ');
readln(b[i]);
end;
write('Индекс: ');
readln(x);
if (x>0) and (x<11) then
write('B[', x, '] = ', b[x])
else
write('Нет значений для данного индекса'
)end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика