10 ! паскаль: написать программу,которая вычисляет сумму средней и последней цифры трёхзначного числа

kavabanga1337 kavabanga1337    1   24.09.2019 17:30    0

Ответы
леон15 леон15  08.10.2020 16:03
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  var n:=ReadInteger;
  Writeln(n mod 10+(n div 10) mod 10)
end.

10 ! паскаль: написать программу,которая вычисляет сумму средней и последней цифры трёхзначного числ
ПОКАЗАТЬ ОТВЕТЫ
ksenia20015 ksenia20015  08.10.2020 16:03
Смотри код на картинке:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика