1) В программу вводится 10 целых чисел . Написать программу, которая выводит в том же порядке все четные числа из данного набора и количество k таких чисел.

2) В программу вводится 10 целых чисел и число k. Написать программу, подсчитывающую и выводящую на экран количество введённых чисел, меньших k.

Часа два сижу, не получится!

Svet97 Svet97    2   15.02.2021 15:01    17

Ответы
sonya19oo sonya19oo  17.03.2021 15:04

#include <iostream>

using namespace std;

задание 1

//int main()

//{

// int a[10], k;

// printf("enter numbers\n");

// for(int i = 0; i < 10; ++i)

// {

//  cin >> a[i];

//  if(a[i] % 2 == 0)

//  {

//   printf("%d\n", a[i]);

//   k++;

//  }

// }

// printf("k = %d", k);

//}

задание 2

//int main()

//{

// int a[10], k;

// printf("enter K\n");

// cin >> k;

// printf("enter numbers\n");

// for(int i = 0; i < 10; ++i)

// {

//  cin >> a[i];

//  if(a[i] < k)

//  {

//   printf("%d\n", a[i]);

//  }

// }

//}

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика