Напишите программу, которая осуществляет ввод целых чисел с клавиатуры и рассчитывает наименьшее этих чисел.

khgfdl khgfdl    2   13.02.2022 22:54    8

Ответы
Dima98891 Dima98891  13.02.2022 23:00

Код программы:

#include <stdio.h>

#include <limits.h>

int main(void) {

   int a, r = INT_MAX;

   while (scanf("%d", &a) == 1) {

       r = (r > a) ? a : r;

   }

   printf("%d", r);

   return 0;

}

(язык CИ)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика